Post new topic Reply to topic  [ 2 posts ] 


Author
Search for:
Message

Offline
Salmon Unlimited Member
Salmon Unlimited Member
User avatar

Joined: 06:49am - May 30,09
Posts: 51
Location: Woodstock

Post Posted: 10:47am - Aug 26,13 
Top  
Honda Cat....I have a 1996 Lund Pro-V with 150 Evinrude 2 stroke main power and a 1996 9.9 Rude 4 stroke as a kicker. My problem with the kicker started last year with the motor starting and then dying at idle or under power if I was fast enough on the throttle. Both motors run off the internal tank and the oil injection is working fine on the 150. The gas is water separated by filter and I have not seen any H2O at filter change.
It was working fine after a new fuel pump was installed but after the boat was launched this spring the problem started again.
The motors were winterized, lower units, fogged and stored in an unheated barn with batteries on a trickle charger.
Any thoughts? My fishing has been limited due to some health problems and a hospital stint but I would like to make the last of the King run and fall walleye.
Thanks

Mike
AKA Mike's Place

_________________
Fishing and Hunting are not a matter of life or death... They are much more important than that.

 Profile  

Offline
Chitown-Angler

Joined: 02:13pm - Jul 13,09
Posts: 439

Post Posted: 01:36pm - Aug 26,13 
Top  
Could you be sucking air? I had some similar problems and added a Tee to split the fuel lines and installed ball valves on both. Now I have to remember to open the correct line that I'm going to use but the motor runs smoother. In addition I also added a 2nd. bulb.

 Profile  
Display posts from previous:  Sort by  
Post new topic Reply to topic Latest Topics  [ 2 posts ] 

Board index » Welcome to Chitown! » Now a Message from our Sponsor's
Jump to:  


Who is online

Users browsing this forum: No registered users and 2 guests

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum